Since ember-cli, as of this posting, defaults to ember v1.x, I need to upgrade to v2.0.0 manually (bower.json):

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
{
  "name": "my-app",
  "dependencies": {
    "ember": "2.0.0",
    "ember-cli-shims": "ember-cli/ember-cli-shims#0.0.4",
    "ember-cli-test-loader": "ember-cli-test-loader#0.2.0",
    "ember-data": "2.0.0-beta.2",
    "ember-load-initializers": "ember-cli/ember-load-initializers#0.1.5",
    "ember-qunit": "0.4.1",
    "ember-qunit-notifications": "0.0.7",
    "ember-resolver": "~0.1.18",
    "jquery": "^1.11.1",
    "loader.js": "ember-cli/loader.js#3.2.0",
    "qunit": "~1.17.1",
  },
  "resolutions": {
    "ember": "2.0.0"
  }
}

Finding the right dependency versions for v2.0.0 was a more annoying than expected, so I hope this bower.json example helps you.